Accelerated Cisco IP Phone provisioning.

TAPS AF (Acceleration Feature) is a standalone product that provisions new/additional Cisco phones very fast and with great ease.

TAPS AF can be upgraded to MigrationFX to enable not only the provisioning of new phones but also the migration from old Cisco phones to new Cisco phones.

This short video demo of TAPS AF shows how easy it can be to ROLL OUT new Cisco phones the fast and easy way.

MigrationFX is the industry standard when you are replacing/migrating from older Cisco Phone technology to new Cisco Phone technology. So for example in replacing 79xx phones with 78xx or 88xx phones.

However, it may be that you’re not replacing phones but simply adding in new ones. So, for example, are you expanding your estate of Cisco IP phones? Or are you looking for a quick and easy assignment of CUCM device configurations for un-provisioned Cisco Phones?

 

Then look no further TAPS AF, a subset of our MigrationFX product is here to assist you.

With TAPS AF you can Roll out and implement your additional Cisco Phones the fast and easy way.

 

Endpoint Expansion Scenarios

 

TAPS AF is simple to install and will be up and running in a matter of minutes saving you hours and days of difficult configuration time

With TAPS AF you simply dispatch the phones to the users en-masse, unpack the new phone from its box and enter an extension number.

It is simplicity itself as the phone will prompt for the extension number when it is connecting to the port and will then initiate with the selected profile related to that extension number when it is entered.

 

MFX_TAPS_Comparison

 

 

 

 

 

 

 

 

 

 

TAPS AF supports the following Cisco IP Phone Models

6921, 6941, 6945, 6961, 7821, 7841, 7861, 7905, 7906, 7911, 7912, 7925, 7926, 7937, 7940, 7941, 7942, 7945, 7960, 7961, 7962, 7965, 7970, 7971, 7975, 8811, 8831, 8841, 8845, 8851, 8861, 8865, 8941, 8945, 8961, 9951, 9971

 

TAPS AF Systems Requirements

Application

  • Windows 7 (or above) / Windows Server 2008 (or above)
  • Microsoft .Net Framework 4.5
  • Dual Core CPU 2+GHz / 2Gb Ram (or above)
  • 250Mb free Hard Drive Space
  • VMWare Supported
  • Modern Web browser i.e Chrome, Firefox, Safari, IE 10+

 

Note: If installing on Windows 7 or Windows Server 2008 then Windows Management Framework 3.0 is also required:https://www.microsoft.com/en-us/download/details.aspx?id=34595

 

Unified Communications Manager

  • CUCM version 8.0 (or above)
  • Appropriate CUCM License capacity for new phones (if required)
  • Phone Web Server Enabled (For Gathering topology information)

Note: On some occasions, a CUCM update or device pack may be required to support new phone models