Developer_Compatible_600px_72_RGB_small

MigrationFX – a Certified Cisco Compatible product

MigrationFX is the only Endpoint Migration software to have Cisco Compatible certification and has attained this status for CUCM 9.0, 10.0, 11.0, 12.0.

MigrationFX is a certified Cisco Compatible product that has completed full Interoperability Verification Testing (IVT) as such you can be confident of it’s performance and applicability with your Cisco CUCM software. This is important should you have any CUCM issues in the future as UnifiedFX and Cisco TAC will work cooperatively to identify and resolve unidentified root cause issues. UnifiedFX and Cisco TAC will resolve the issues in their respective product as appropriate.

 

MigrationFX - Cisco Old Phone Migration System

Migrate to Cisco’s latest phone technology – the fast and easy way.

Do you have a large estate of Cisco Collaboration phones?

Are you looking for a solution to help you manage the replacement of phones?

Perhaps you have some older phones that are out of support and need replaced? Maybe you have occasional phone failures and need to replace them quickly and efficiently? Or it may be that you have a program to roll out Cisco’s terrific new phones to your users?

Cisco’s new range of telephones are full of fantastic features; wide-band audio, intelligent proximity for voice and content and high resolution video. Add the attractive trade in offers and there has never been a better time to upgrade to the latest technology putting you ahead of your competition. Are the thought of migration costs such as engineers, data upload, down time and configuration holding you back?

Worry no more With MigrationFX you simply dispatch the phones to the users en-masse, each user then unplugs the old phone and plugs in the new phone.

There is no need for;

  • Engineers on site
  • Individual Phone Configuration
  • Sending specific phone to specific individual
  • Collecting mac addresses
  • Uploading data files to CUCM

MigrationFX auto detects that the phone has been replaced and moves across the configuration of the old phone, including speed dials, services and button templates to the new phone.

MigrationFX allows you to migrate to Cisco’s latest phone technology today — the fast and easy way!

Click below to try our Free Lab Edition !

Error message here!

Show Error message here!

Forgot your password?

or

This field cannot be blank.

This field cannot be blank.

That email address is already registered.

Show This field cannot be blank.

Please complete the reCAPTCHA field.

Consent
By using this form, you agree to the terms set out in our privacy policy.

You must give your consent.

Lost your password? Please enter your email address. You will receive a link to create a new password.

This field cannot be blank.

Back to log-in

Close

 

MigrationFX supports the following Cisco IP Phone Models

6901, 6921, 6941, 6945, 6961, 7811, 7821, 7832, 7841, 7861, 7905, 7906, 7911, 7912, 7925, 7926, 7931, 7935, 7936, 7937, 7940, 7941, 7942, 7945, 7960, 7961, 7962, 7965, 7970, 7971, 7975, 8811, 8821, 8831, 8832, 8841, 8845, 8851, 8861, 8865, 8941, 8945, 8961, 9951, 9971

This short video demo of MigrationFX shows how easy it can be to migrate from old Cisco phones to new Cisco phones the fast and easy way.

Click below to try our Free Lab Edition !

Error message here!

Show Error message here!

Forgot your password?

or

This field cannot be blank.

This field cannot be blank.

That email address is already registered.

Show This field cannot be blank.

Please complete the reCAPTCHA field.

Consent
By using this form, you agree to the terms set out in our privacy policy.

You must give your consent.

Lost your password? Please enter your email address. You will receive a link to create a new password.

This field cannot be blank.

Back to log-in

Close

 

For more information contact

Contact Now

MigrationFX/AutomationFX Systems RequirementsApplication

  • Windows 7/8/10, Windows Server 2008 R2 or greater
  • Microsoft .Net Framework 4.5
  • 2.0GHz (Dual Core) CPU
  • 500Mb free Hard Drive Space
  • 4GB Ram
  • VMWare Supported
  • Modern Web browser i.e Chrome, Firefox, Safari, IE 10+

 

Note: If installing on Windows 7 or Windows Server 2008 R2 then Windows Management Framework 3.0 is also required:https://www.microsoft.com/en-us/download/details.aspx?id=34595

 

Unified Communications Manager

  • CUCM version 8.0 (or above)
  • Appropriate CUCM License capacity for new phones (if required)
  • Phone Web Server Enabled (For Gathering topology information)

Note: On some occasions, a CUCM update or device pack may be required to support new phone models